image description

CodeSafe Data Sheet

The Thales CodeSafe developer toolkit provides the capability to move and execute sensitive applications within the protected perimeter of a FIPS 140-2 Level 3 certified nShield hardware security module (HSM).

Business applications running on host servers are increasingly vulnerable to a variety of attacks and advanced persistent threats (APTs) that can compromise critical operations and lead to massive costs and disruption of services. While sensitive applications often employ cryptographic mechanisms to protect sensitive data, these applications can still be the target of attack by APTs and are vulnerable to manipulation unless protected within a hardened environment.

Download